<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	

<script>
(function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
 (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
 z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
 })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');
 stackSonar('stack-connect', '66');
</script>

	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '858525392891955180',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Windows 10 Is Finally Getting An Improved Screenshot Tool - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	  
		<meta name="description" content="Today, Microsoft released Windows 10 Insider Preview Build 17661 to insiders, which includes a new screenshot experience for the upcoming major update. The Verge reports:  Screen Sketch, previously bundled with the Windows Ink feature of Windows 10, is now being made into a separate app that can tak...">
	    
		<meta name="twitter:card" content="summary">
		<meta name="twitter:site" content="@slashdot">
		<meta name="twitter:domain" content="build.slashdot.org">
		<meta property="og:url" content="https://build.slashdot.org/story/18/05/04/0048226/windows-10-is-finally-getting-an-improved-screenshot-tool?utm_source=rss1.0mainlinkanon&utm_medium=feed">
	    
		<meta property="og:title" content="Windows 10 Is Finally Getting An Improved Screenshot Tool - Slashdot">
		<meta property="og:description" content="Today, Microsoft released Windows 10 Insider Preview Build 17661 to insiders, which includes a new screenshot experience for the upcoming major update. The Verge reports:  Screen Sketch, previously bundled with the Windows Ink feature of Windows 10, is now being made into a separate app that can tak...">
	  
	
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/microsoft_64100.png">
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<link rel="canonical" href="https://build.slashdot.org/story/18/05/04/0048226/windows-10-is-finally-getting-an-improved-screenshot-tool">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/340492" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?b248eef0f70d53e9" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?b248eef0f70d53e9" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?b248eef0f70d53e9" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?b248eef0f70d53e9">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?b248eef0f70d53e9"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?b248eef0f70d53e9" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//build.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotMain" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //build.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Become a fan of Slashdot on <a href="http://www.facebook.com/pages/Slashdotorg/267995220856">Facebook</a>
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
  <div id="announcementText" style="display: none;"> Have you <strong><a href="https://slashdot.org/firehose.pl?op=metamod">META-MODERATED</a></strong> today? <a href="https://slashdot.org/newsletter" rel="nofollow">Sign up for the Slashdot Daily Newsletter!</a> <strong><a href="http://hshd.io/nuLx" rel="nofollow">DEAL: For $25 - Add A Second Phone Number To Your Smartphone for life! Use promo code SLASHDOT25.</a></strong></div>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 1 });
}
</script>
				<article id="firehose-100054344" data-fhid="100054344" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">100054344</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-100054344">
			<a href="//build.slashdot.org/index2.pl?fhfilter=microsoft" onclick="return addfhfilter('microsoft');">
			
				<img src="//a.fsdn.com/sd/topics/microsoft_64100.png" width="100" height="64" alt="Microsoft" title="Microsoft">
			
		</a>
		
	
		
		
		
		

		
		<a href="//build.slashdot.org/index2.pl?fhfilter=os" onclick="return addfhfilter('os');">
			
				<img src="//a.fsdn.com/sd/topics/os_64.png" width="64" height="64" alt="Operating Systems" title="Operating Systems">
			
		</a>
		
	
		
		

		
		<a href="//build.slashdot.org/index2.pl?fhfilter=software" onclick="return addfhfilter('software');">
			
				<img src="//a.fsdn.com/sd/topics/software_64.png" width="64" height="64" alt="Software" title="Software">
			
		</a>
		
	
		
		

		
		<a href="//build.slashdot.org/index2.pl?fhfilter=windows" onclick="return addfhfilter('windows');">
			
				<img src="//a.fsdn.com/sd/topics/windows_64.png" width="64" height="64" alt="Windows" title="Windows">
			
		</a>
		
	
		
		

		
		<a href="//build.slashdot.org/index2.pl?fhfilter=build" onclick="return addfhfilter('build');">
			
				<img src="//a.fsdn.com/sd/topics/build_64.png" width="64" height="64" alt="Build" title="Build">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-100054344" class="story-title"> <a   href="//build.slashdot.org/story/18/05/04/0048226/windows-10-is-finally-getting-an-improved-screenshot-tool">Windows 10 Is Finally Getting An Improved Screenshot Tool</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://www.theverge.com/2018/5/3/17315940/microsoft-windows-10-screenshots-snipping-feature"  title="External link - https://www.theverge.com/2018/5/3/17315940/microsoft-windows-10-screenshots-snipping-feature" target="_blank"> (theverge.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-100054344" >143</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//build.slashdot.org/story/18/05/04/0048226/windows-10-is-finally-getting-an-improved-screenshot-tool#comments" title="">143</a></span>
		
	</h2>
	<div class="details" id="details-100054344">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  <a href="https://twitter.com/BeauHD" rel="nofollow">BeauHD</a>
			
		
		

		
		
		<time id="fhtime-100054344" datetime="on Friday May 04, 2018 @04:00AM">on Friday May 04, 2018 @04:00AM</time>
		
		
			 from the <span class="dept-text">new-experiences</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-100054344">
	
		
	

	
		
		<div id="text-100054344" class="p">
			
		 	
				Today, Microsoft <a href="https://blogs.windows.com/windowsexperience/2018/05/03/announcing-windows-10-insider-preview-build-17661/#yieyQAx84HFX3hco.97">released</a> Windows 10 Insider Preview Build 17661 to insiders, which <a href="https://www.theverge.com/2018/5/3/17315940/microsoft-windows-10-screenshots-snipping-feature">includes a new screenshot experience for the upcoming major update</a>. The Verge reports: <i> Screen Sketch, previously bundled with the Windows Ink feature of Windows 10, is now being made into a separate app that can take screenshots and provide options to annotate them. Microsoft has experimented with a variety of screen snipping tools over the years, but a new winkey + shift + S keyboard shortcut will now bring up an area select tool to snip a screenshot and share it instantly from the clipboard. The app will also trigger a notification so you can annotate the screenshot and share it. You can also replace the print screen button on a keyboard with this feature, making the button a lot more useful than today's winkey + printscreen combo. </i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-100054344" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://build.slashdot.org/story/18/05/04/0048226/windows-10-is-finally-getting-an-improved-screenshot-tool"
								  data-janrain-title="Windows 10 Is Finally Getting An Improved Screenshot Tool"
								  data-janrain-message="Windows 10 Is Finally Getting An Improved Screenshot Tool @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-100054344" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/features" target="_blank">features</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/os" target="_blank">os</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/software" target="_blank">software</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//slashdot.org/story/18/05/04/0618226/walmart-to-buy-73-of-indias-flipkart-for-up-to-16b-alphabet-might-put-in-3b-factordaily?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>You may like to read:</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//hardware.slashdot.org/story/18/05/04/018244/chinas-bungled-drone-display-breaks-world-record?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//slashdot.org/story/18/05/04/0618226/walmart-to-buy-73-of-indias-flipkart-for-up-to-16b-alphabet-might-put-in-3b-factordaily?sdsrc=prev">Walmart To Buy 73% of India's Flipkart For Up To $16B; Alphabet Might Put in $3B: FactorDaily </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
									
									
									
									

																				<h2><a href="//build.slashdot.org/story/17/06/02/209249/microsoft-accidentally-released-internal-windows-10-development-builds?sdsrc=popbyskid">Microsoft Accidentally Released Internal Windows 10 Development Builds</a><br></h2>
																				<h2><a href="//build.slashdot.org/story/18/01/06/0239217/eben-upton-why-raspberry-pi-isnt-vulnerable-to-spectre-or-meltdown?sdsrc=popbyskid">Eben Upton: 'Why Raspberry Pi Isn't Vulnerable to Spectre or Meltdown'</a><br></h2>
									
								
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//hardware.slashdot.org/story/18/05/04/018244/chinas-bungled-drone-display-breaks-world-record?sdsrc=next">China's Bungled Drone Display Breaks World Record</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
	if ( isAdBlockActive) {
	    $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }

            }
        });

	};
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//build.slashdot.org/story/18/05/04/0048226/windows-10-is-finally-getting-an-improved-screenshot-tool" title="Back to Article - Windows 10 Is Finally Getting An Improved Screenshot Tool">Windows 10 Is Finally Getting An Improved Screenshot Tool</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//build.slashdot.org/comments.pl?sid=12064722&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//build.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Windows 10 Is Finally Getting An Improved Screenshot Tool" href="//build.slashdot.org/story/18/05/04/0048226/windows-10-is-finally-getting-an-improved-screenshot-tool">Windows 10 Is Finally Getting An Improved Screenshot Tool</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//build.slashdot.org/comments.pl?sid=12064722&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//build.slashdot.org/search.pl?op=comments&amp;sid=12064722" class="btn">Search <span class="totalcommentcnt">143</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//build.slashdot.org/comments.pl?sid=12064722&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//build.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//build.slashdot.org/comments.pl?sid=12064722">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//build.slashdot.org/search.pl?op=comments&amp;sid=12064722" class="ui-icon search_comments">Search <span class="totalcommentcnt">143</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//build.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//build.slashdot.org/story/18/05/04/0048226/windows-10-is-finally-getting-an-improved-screenshot-tool#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//build.slashdot.org/story/18/05/04/0048226/windows-10-is-finally-getting-an-improved-screenshot-tool/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//build.slashdot.org/story/18/05/04/0048226/windows-10-is-finally-getting-an-improved-screenshot-tool/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//build.slashdot.org/story/18/05/04/0048226/windows-10-is-finally-getting-an-improved-screenshot-tool/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//build.slashdot.org/story/18/05/04/0048226/windows-10-is-finally-getting-an-improved-screenshot-tool/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?b248eef0f70d53e9" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_56552440" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56552440" class="commentstatus"></div>
<div id="comment_56552440" class="cw">
	<div id="comment_top_56552440" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56552440" name="comment_link_56552440" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56552440" onclick="return D2.setFocusComment(56552440)" >Greenshot</a>


		 	<span id="comment_score_56552440" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56552440); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~foxx1337">foxx1337</a>  <span class="uid"><a href="//slashdot.org/~foxx1337">( 1292800 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56552440">		
		on Friday May 04, 2018 @04:05AM (<span class="ind"></span><a href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56552440">#56552440</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56552440"><p>Windows already has the ability to run Greenshot. So... thanks Microsoft?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56552440">
<span class="ind"></span><a id="reply_link_56552440" class="btn link" href="//build.slashdot.org/comments.pl?sid=12064722&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56552440" onclick="D2.replyTo(56552440); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Greenshot by foxx1337 @slashdot" data-url="https://build.slashdot.org/comments.pl?sid=12064722&cid=56552440" data-title="Greenshot">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Greenshot by foxx1337" data-url="https://build.slashdot.org/comments.pl?sid=12064722&cid=56552440" data-title="Greenshot">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Greenshot by foxx1337" data-url="https://build.slashdot.org/comments.pl?sid=12064722&cid=56552440" data-title="Greenshot">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://build.slashdot.org/comments.pl?sid=12064722%26cid=56552440" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56552440" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//build.slashdot.org/comments.pl?sid=12064722&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56552440" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56552440"></div>

<ul id="group_56552440">
	<li id="hiddens_56552440" class="hide"></li>
</ul>

<ul id="commtree_56552440"><li id="tree_56552464" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56552464" class="commentstatus"></div>
<div id="comment_56552464" class="cw">
	<div id="comment_top_56552464" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56552464" name="comment_link_56552464" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56552464" onclick="return D2.setFocusComment(56552464)" >Re:</a>


		 	<span id="comment_score_56552464" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56552464); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Joce640k">Joce640k</a>  <span class="uid"><a href="//slashdot.org/~Joce640k">( 829181 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56552464"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56552464"><p>Yes, but this isn't just a screenshot, it's a whole new "experience"!</p><p><div class="quote"><p>Today we&#226;(TM)re taking the first step toward converging our snipping experiences. The new modern snipping experience is here...</p></div><p> <a href="https://blogs.windows.com/windowsexperience/2018/05/03/announcing-windows-10-insider-preview-build-17661/#yieyQAx84HFX3hco.97" title="windows.com">https://blogs.windows.com/wind...</a> [windows.com]</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56552464">

</div>
</div>

<div id="replyto_56552464"></div>

<ul id="group_56552464">
	<li id="hiddens_56552464" class="hide"></li>
</ul>

<ul id="commtree_56552464"><li id="tree_56552560" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56552560" class="commentstatus"></div>
<div id="comment_56552560" class="cw">
	<div id="comment_top_56552560" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56552560" name="comment_link_56552560" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56552560" onclick="return D2.setFocusComment(56552560)" >Re:Greenshot</a>


		 	<span id="comment_score_56552560" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56552560); return false"><span class=opt>Score:</span>5</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Opportunist">Opportunist</a>  <span class="uid"><a href="//slashdot.org/~Opportunist">( 166417 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56552560">		
		on Friday May 04, 2018 @04:48AM (<span class="ind"></span><a href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56552560">#56552560</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56552560"><p>Didn't Apple copyright having an experience on a computer yet?</p><p>Personally I am pretty glad if I don't have an experience with my computer and instead get it to work properly.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56552560">
<span class="ind"></span><a id="reply_link_56552560" class="btn link" href="//build.slashdot.org/comments.pl?sid=12064722&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56552560" onclick="D2.replyTo(56552560); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//build.slashdot.org/comments.pl?sid=12064722&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56552464" onclick="return D2.selectParent(56552464)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Greenshot by Opportunist @slashdot" data-url="https://build.slashdot.org/comments.pl?sid=12064722&cid=56552560" data-title="Re:Greenshot">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Greenshot by Opportunist" data-url="https://build.slashdot.org/comments.pl?sid=12064722&cid=56552560" data-title="Re:Greenshot">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Greenshot by Opportunist" data-url="https://build.slashdot.org/comments.pl?sid=12064722&cid=56552560" data-title="Re:Greenshot">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://build.slashdot.org/comments.pl?sid=12064722%26cid=56552560" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56552560" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//build.slashdot.org/comments.pl?sid=12064722&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56552560" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56552560"></div>

<ul id="group_56552560">
	<li id="hiddens_56552560" class="hide"></li>
</ul>

<ul id="commtree_56552560"><li id="tree_56552842" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56552842" class="commentstatus"></div>
<div id="comment_56552842" class="cw">
	<div id="comment_top_56552842" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56552842" name="comment_link_56552842" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56552842" onclick="return D2.setFocusComment(56552842)" >Re:</a>


		 	<span id="comment_score_56552842" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56552842); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Joce640k">Joce640k</a>  <span class="uid"><a href="//slashdot.org/~Joce640k">( 829181 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56552842"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56552842"><p>It looks like the Microsoftee who typed that blog (the one I copied/pasted the quote from) is using an Apple product to type his apostrophes.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56552842">

</div>
</div>

<div id="replyto_56552842"></div>

<ul id="group_56552842">
	<li id="hiddens_56552842" class="hide"></li>
</ul>

</li><li id="tree_56552872" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56552872" class="commentstatus"></div>
<div id="comment_56552872" class="cw">
	<div id="comment_top_56552872" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56552872" name="comment_link_56552872" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56552872" onclick="return D2.setFocusComment(56552872)" >Re:</a>


		 	<span id="comment_score_56552872" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56552872); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Mr0bvious">Mr0bvious</a>  <span class="uid"><a href="//slashdot.org/~Mr0bvious">( 968303 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56552872"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56552872"><p>I had an experience on my computer just a while ago.</p><p>No Apple involved though.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56552872">

</div>
</div>

<div id="replyto_56552872"></div>

<ul id="group_56552872">
	<li id="hiddens_56552872" class="hide"></li>
</ul>

</li><li id="tree_56553070" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56553070" class="commentstatus"></div>
<div id="comment_56553070" class="cw">
	<div id="comment_top_56553070" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56553070" name="comment_link_56553070" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56553070" onclick="return D2.setFocusComment(56553070)" >Re:</a>


		 	<span id="comment_score_56553070" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56553070); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jellomizer">jellomizer</a>  <span class="uid"><a href="//slashdot.org/~jellomizer">( 103300 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56553070"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56553070"><p>No Microsoft beat Apple to it.  Windows XP as Marketed as Windows e<b>XP</b>erience.  Having used XP I have yet learned to fly.  I guess I was using Windows XP wrong, or without having to take some Drugs.  Because I never really got any sort of eXPerience with Windows XP.  It was painful at first, then it once it got fixed it got boring.  But I am still happy they got rid rid of the Phisher Price theme.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56553070">

</div>
</div>

<div id="replyto_56553070"></div>

<ul id="group_56553070">
	<li id="hiddens_56553070" class="hide"></li>
</ul>

</li><li id="tree_56554556" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56554556" class="commentstatus"></div>
<div id="comment_56554556" class="cw">
	<div id="comment_top_56554556" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56554556" name="comment_link_56554556" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56554556" onclick="return D2.setFocusComment(56554556)" >Re:</a>


		 	<span id="comment_score_56554556" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56554556); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~LynnwoodRooster">LynnwoodRooster</a>  <span class="uid"><a href="//slashdot.org/~LynnwoodRooster">( 966895 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56554556"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56554556"><p><div class="quote"><p>Didn't Apple copyright having an experience on a computer yet?</p></div><p>They did, but only in context of reducing the quality of that experience, like removing the escape key, making keys that stick, removal of useful ports, etc.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56554556">

</div>
</div>

<div id="replyto_56554556"></div>

<ul id="group_56554556">
	<li id="hiddens_56554556" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56552694" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56552694" class="commentstatus"></div>
<div id="comment_56552694" class="cw">
</div>

<div id="replyto_56552694"></div>

<ul id="group_56552694">
	<li id="hiddens_56552694" class="hide"></li>
</ul>

<ul id="commtree_56552694"><li id="tree_56552844" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56552844" class="commentstatus"></div>
<div id="comment_56552844" class="cw">
	<div id="comment_top_56552844" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56552844" name="comment_link_56552844" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56552844" onclick="return D2.setFocusComment(56552844)" >Re:</a>


		 	<span id="comment_score_56552844" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56552844); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Joce640k">Joce640k</a>  <span class="uid"><a href="//slashdot.org/~Joce640k">( 829181 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56552844"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56552844"><p>Yep. From reading that blog I fail to see how this new experience is different from (Alt)PrintScrn followed by pasting into Windows Paint.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56552844">

</div>
</div>

<div id="replyto_56552844"></div>

<ul id="group_56552844">
	<li id="hiddens_56552844" class="hide"></li>
</ul>

<ul id="commtree_56552844"><li id="tree_56553204" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56553204" class="commentstatus"></div>
<div id="comment_56553204" class="cw">
	<div id="comment_top_56553204" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56553204" name="comment_link_56553204" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56553204" onclick="return D2.setFocusComment(56553204)" >Re:</a>


		 	<span id="comment_score_56553204" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56553204); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~LesFerg">LesFerg</a>  <span class="uid"><a href="//slashdot.org/~LesFerg">( 452838 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56553204"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56553204"><p>Because you get to select an area to copy I guess, instead of catching the whole screen.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56553204">

</div>
</div>

<div id="replyto_56553204"></div>

<ul id="group_56553204">
	<li id="hiddens_56553204" class="hide"></li>
</ul>

<ul id="commtree_56553204"><li id="tree_56553308" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56553308" class="commentstatus"></div>
<div id="comment_56553308" class="cw">
	<div id="comment_top_56553308" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56553308" name="comment_link_56553308" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56553308" onclick="return D2.setFocusComment(56553308)" >Re:</a>


		 	<span id="comment_score_56553308" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56553308); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~war4peace">war4peace</a>  <span class="uid"><a href="//slashdot.org/~war4peace">( 1628283 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56553308"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56553308"><p>So... what was wrong with the Windows Sniping Tool?</p><p><a href="https://support.microsoft.com/en-gb/help/13776/windows-use-snipping-tool-to-capture-screenshots" title="microsoft.com">https://support.microsoft.com/...</a> [microsoft.com]</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56553308">

</div>
</div>

<div id="replyto_56553308"></div>

<ul id="group_56553308">
	<li id="hiddens_56553308" class="hide"></li>
</ul>

</li><li id="tree_56553520" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56553520" class="commentstatus"></div>
<div id="comment_56553520" class="cw">
	<div id="comment_top_56553520" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56553520" name="comment_link_56553520" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56553520" onclick="return D2.setFocusComment(56553520)" >Welcome to the 1990s</a>


		 	<span id="comment_score_56553520" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56553520); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Gr8Apes">Gr8Apes</a>  <span class="uid"><a href="//slashdot.org/~Gr8Apes">( 679165 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56553520"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56553520">I actually had to read everything here to realize (again) how backwards Windows is. OSX has come with Grab that dates all the way back to NeXT. So I guess we can welcome MS users to the 1990s.</div>
	</div>

	<div class="commentSub" id="comment_sub_56553520">

</div>
</div>

<div id="replyto_56553520"></div>

<ul id="group_56553520">
	<li id="hiddens_56553520" class="hide"></li>
</ul>

</li><li id="tree_56557068" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56557068" class="commentstatus"></div>
<div id="comment_56557068" class="cw">
	<div id="comment_top_56557068" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56557068" name="comment_link_56557068" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56557068" onclick="return D2.setFocusComment(56557068)" >Re:</a>


		 	<span id="comment_score_56557068" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56557068); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mattack2">mattack2</a>  <span class="uid"><a href="//slashdot.org/~mattack2">( 1165421 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56557068"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56557068"><p>cmd-shift-4 to capture a section of the screen to a file<br>cmd-shift-control-4 to capture a section of the screen directly to the clipboard with no file involved</p><p>('3' variants capture the whole screen(s)).</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56557068">

</div>
</div>

<div id="replyto_56557068"></div>

<ul id="group_56557068">
	<li id="hiddens_56557068" class="hide"></li>
</ul>

</li><li id="tree_56565516" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56565516" class="commentstatus"></div>
<div id="comment_56565516" class="cw">
	<div id="comment_top_56565516" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56565516" name="comment_link_56565516" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56565516" onclick="return D2.setFocusComment(56565516)" >Re:</a>


		 	<span id="comment_score_56565516" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56565516); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Joce640k">Joce640k</a>  <span class="uid"><a href="//slashdot.org/~Joce640k">( 829181 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56565516"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56565516"><p><div class="quote"><p>Because you get to select an area to copy I guess, instead of catching the whole screen.</p></div><p>Yeah, that'll save loads of time. Selecting an area in Paint is soooo tedious.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56565516">

</div>
</div>

<div id="replyto_56565516"></div>

<ul id="group_56565516">
	<li id="hiddens_56565516" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="hidestring_56552464"><noscript><b class='more'><span class="ind"></span><a href="//build.slashdot.org/comments.pl?sid=12064722&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56552464">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56552522" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56552522" class="commentstatus"></div>
<div id="comment_56552522" class="cw">
</div>

<div id="replyto_56552522"></div>

<ul id="group_56552522">
	<li id="hiddens_56552522" class="hide"></li>
</ul>

<ul id="commtree_56552522"><li id="tree_56552754" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56552754" class="commentstatus"></div>
<div id="comment_56552754" class="cw">
</div>

<div id="replyto_56552754"></div>

<ul id="group_56552754">
	<li id="hiddens_56552754" class="hide"></li>
</ul>

</li><li id="tree_56555504" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56555504" class="commentstatus"></div>
<div id="comment_56555504" class="cw">
	<div id="comment_top_56555504" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56555504" name="comment_link_56555504" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56555504" onclick="return D2.setFocusComment(56555504)" >Re:</a>


		 	<span id="comment_score_56555504" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56555504); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~dysmal">dysmal</a>  <span class="uid"><a href="//slashdot.org/~dysmal">( 3361085 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56555504"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56555504"><p>Greenshot is free.  Snaggit is not.</p><p>That's enough for me and every company I've worked for.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56555504">

</div>
</div>

<div id="replyto_56555504"></div>

<ul id="group_56555504">
	<li id="hiddens_56555504" class="hide"></li>
</ul>

</li><li id="hidestring_56552522"><noscript><b class='more'><span class="ind"></span><a href="//build.slashdot.org/comments.pl?sid=12064722&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56552522">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56552524" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56552524" class="commentstatus"></div>
<div id="comment_56552524" class="cw">
	<div id="comment_top_56552524" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56552524" name="comment_link_56552524" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56552524" onclick="return D2.setFocusComment(56552524)" >Re:</a>


		 	<span id="comment_score_56552524" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56552524); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Rockoon">Rockoon</a>  <span class="uid"><a href="//slashdot.org/~Rockoon">( 1252108 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56552524"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56552524">If Greenshot also has dumb "sharing" features built in, then at least they have the excuse that they arent the damn operating system.</div>
	</div>

	<div class="commentSub" id="comment_sub_56552524">

</div>
</div>

<div id="replyto_56552524"></div>

<ul id="group_56552524">
	<li id="hiddens_56552524" class="hide"></li>
</ul>

</li><li id="tree_56552856" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56552856" class="commentstatus"></div>
<div id="comment_56552856" class="cw">
	<div id="comment_top_56552856" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56552856" name="comment_link_56552856" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56552856" onclick="return D2.setFocusComment(56552856)" >Re:</a>


		 	<span id="comment_score_56552856" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56552856); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~turp182">turp182</a>  <span class="uid"><a href="//slashdot.org/~turp182">( 1020263 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56552856"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56552856"><p>Yes, Greenshot FTW!!!! (set to copy to clipboard and also open in editor).  When sharing my screen it amazes people how fast I can capture and markup an image.</p><p>My company gave me a paid license of SnagIt, but it's a trash heap of complexity.  It Snags my brain.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56552856">

</div>
</div>

<div id="replyto_56552856"></div>

<ul id="group_56552856">
	<li id="hiddens_56552856" class="hide"></li>
</ul>

</li><li id="hidestring_56552440"><noscript><b class='more'><span class="ind"></span><a href="//build.slashdot.org/comments.pl?sid=12064722&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56552440">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56552474" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56552474" class="commentstatus"></div>
<div id="comment_56552474" class="cw">
	<div id="comment_top_56552474" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56552474" name="comment_link_56552474" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56552474" onclick="return D2.setFocusComment(56552474)" >Innovation leader</a>


		 	<span id="comment_score_56552474" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56552474); return false"><span class=opt>Score:</span>5</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~hcs_%24reboot">hcs_$reboot</a>  <span class="uid"><a href="//slashdot.org/~hcs_%24reboot">( 1536101 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56552474">		
		on Friday May 04, 2018 @04:15AM (<span class="ind"></span><a href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56552474">#56552474</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56552474">All these AI stories are completely ridiculed by Microsoft innovative software: we had previously a new version of Paint, and now the ability to take screenshots. Wow! Microsoft, please, don't be too hard on competition.</div>
	</div>

	<div class="commentSub" id="comment_sub_56552474">
<span class="ind"></span><a id="reply_link_56552474" class="btn link" href="//build.slashdot.org/comments.pl?sid=12064722&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56552474" onclick="D2.replyTo(56552474); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Innovation leader by hcs_$reboot @slashdot" data-url="https://build.slashdot.org/comments.pl?sid=12064722&cid=56552474" data-title="Innovation leader">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Innovation leader by hcs_$reboot" data-url="https://build.slashdot.org/comments.pl?sid=12064722&cid=56552474" data-title="Innovation leader">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Innovation leader by hcs_$reboot" data-url="https://build.slashdot.org/comments.pl?sid=12064722&cid=56552474" data-title="Innovation leader">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://build.slashdot.org/comments.pl?sid=12064722%26cid=56552474" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56552474" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//build.slashdot.org/comments.pl?sid=12064722&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56552474" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56552474"></div>

<ul id="group_56552474">
	<li id="hiddens_56552474" class="hide"></li>
</ul>

<ul id="commtree_56552474"><li id="tree_56552794" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56552794" class="commentstatus"></div>
<div id="comment_56552794" class="cw">
	<div id="comment_top_56552794" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56552794" name="comment_link_56552794" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56552794" onclick="return D2.setFocusComment(56552794)" >Re: Innovation leader</a>


		 	<span id="comment_score_56552794" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56552794); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DNS-and-BIND">DNS-and-BIND</a>  <span class="uid"><a href="//slashdot.org/~DNS-and-BIND">( 461968 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56552794"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56552794">QQ had this ability to take arbitrary screen shots of anywhere on the display since at least 2010 or so. Alibaba Trade Manager too. But it's not innovation until Microsoft bungles it.</div>
	</div>

	<div class="commentSub" id="comment_sub_56552794">

</div>
</div>

<div id="replyto_56552794"></div>

<ul id="group_56552794">
	<li id="hiddens_56552794" class="hide"></li>
</ul>

</li><li id="tree_56552796" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56552796" class="commentstatus"></div>
<div id="comment_56552796" class="cw">
	<div id="comment_top_56552796" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56552796" name="comment_link_56552796" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56552796" onclick="return D2.setFocusComment(56552796)" >Re:Innovation leader</a>


		 	<span id="comment_score_56552796" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56552796); return false"><span class=opt>Score:</span>4</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~thegarbz">thegarbz</a>  <span class="uid"><a href="//slashdot.org/~thegarbz">( 1787294 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56552796">		
		on Friday May 04, 2018 @06:25AM (<span class="ind"></span><a href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56552796">#56552796</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56552796"><p>No it's just a stupid article. The screenshot tool has been "improved" with continuous changes with every single release of Windows. This article is like saying "Windows 10 finally gets a new build number".</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56552796">
<span class="ind"></span><a id="reply_link_56552796" class="btn link" href="//build.slashdot.org/comments.pl?sid=12064722&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56552796" onclick="D2.replyTo(56552796); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//build.slashdot.org/comments.pl?sid=12064722&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56552474" onclick="return D2.selectParent(56552474)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Innovation leader by thegarbz @slashdot" data-url="https://build.slashdot.org/comments.pl?sid=12064722&cid=56552796" data-title="Re:Innovation leader">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Innovation leader by thegarbz" data-url="https://build.slashdot.org/comments.pl?sid=12064722&cid=56552796" data-title="Re:Innovation leader">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Innovation leader by thegarbz" data-url="https://build.slashdot.org/comments.pl?sid=12064722&cid=56552796" data-title="Re:Innovation leader">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://build.slashdot.org/comments.pl?sid=12064722%26cid=56552796" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56552796" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//build.slashdot.org/comments.pl?sid=12064722&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56552796" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56552796"></div>

<ul id="group_56552796">
	<li id="hiddens_56552796" class="hide"></li>
</ul>

<ul id="commtree_56552796"><li id="tree_56553882" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56553882" class="commentstatus"></div>
<div id="comment_56553882" class="cw">
	<div id="comment_top_56553882" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56553882" name="comment_link_56553882" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56553882" onclick="return D2.setFocusComment(56553882)" >Re:</a>


		 	<span id="comment_score_56553882" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56553882); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Killall+-9+Bash">Killall -9 Bash</a>  <span class="uid"><a href="//slashdot.org/~Killall+-9+Bash">( 622952 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56553882"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56553882">I wish they wouldn't hide the cursor.  Kind of annoying when you're trying to generate technical documentation.</div>
	</div>

	<div class="commentSub" id="comment_sub_56553882">

</div>
</div>

<div id="replyto_56553882"></div>

<ul id="group_56553882">
	<li id="hiddens_56553882" class="hide"></li>
</ul>

<ul id="commtree_56553882"><li id="tree_56555984" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56555984" class="commentstatus"></div>
<div id="comment_56555984" class="cw">
	<div id="comment_top_56555984" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56555984" name="comment_link_56555984" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56555984" onclick="return D2.setFocusComment(56555984)" >Re:</a>


		 	<span id="comment_score_56555984" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56555984); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Zontar+The+Mindless">Zontar The Mindless</a>  <span class="uid"><a href="//slashdot.org/~Zontar+The+Mindless">( 9002 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56555984"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56555984"><p>When Windows finishes becoming a Linux distribution, you'll be able to use Spectacle.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56555984">

</div>
</div>

<div id="replyto_56555984"></div>

<ul id="group_56555984">
	<li id="hiddens_56555984" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_56552482" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56552482" class="commentstatus"></div>
<div id="comment_56552482" class="cw">
	<div id="comment_top_56552482" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56552482" name="comment_link_56552482" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56552482" onclick="return D2.setFocusComment(56552482)" >Is this a rebrand of Snipping Tool?</a>


		 	<span id="comment_score_56552482" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56552482); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56552482"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56552482"><p>Is this a rebrand of Snipping Tool, or is this a whole new thing? Snipping tool was very nice.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56552482">

</div>
</div>

<div id="replyto_56552482"></div>

<ul id="group_56552482">
	<li id="hiddens_56552482" class="hide"></li>
</ul>

<ul id="commtree_56552482"><li id="tree_56553026" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56553026" class="commentstatus"></div>
<div id="comment_56553026" class="cw">
	<div id="comment_top_56553026" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56553026" name="comment_link_56553026" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56553026" onclick="return D2.setFocusComment(56553026)" >Re:</a>


		 	<span id="comment_score_56553026" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56553026); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jellomizer">jellomizer</a>  <span class="uid"><a href="//slashdot.org/~jellomizer">( 103300 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56553026"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56553026"><p>But you can draw on it like a pen!<br>I mean not useful features such as censoring out information you don't want to share. Like Recognizing  text box elements, and being able to flood fill them.<br>Or being able to fade most other elements out so the information you want to show is more prevalent.</p><p>Lets be real here.  For fun stuff people are using their phones and tablets.  People who are using Windows and Linux (not the Android version) are mostly using it for work stuff.  There should be more features targeted to<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56553026">

</div>
</div>

<div id="replyto_56553026"></div>

<ul id="group_56553026">
	<li id="hiddens_56553026" class="hide"></li>
</ul>

<ul id="commtree_56553026"><li id="tree_56553896" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56553896" class="commentstatus"></div>
<div id="comment_56553896" class="cw">
	<div id="comment_top_56553896" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56553896" name="comment_link_56553896" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56553896" onclick="return D2.setFocusComment(56553896)" >Re:</a>


		 	<span id="comment_score_56553896" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56553896); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Killall+-9+Bash">Killall -9 Bash</a>  <span class="uid"><a href="//slashdot.org/~Killall+-9+Bash">( 622952 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56553896"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56553896"><blockquote><div><p>the Desktop PC is dead</p></div></blockquote><p>
You know people have been saying that since the late 90s, right?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56553896">

</div>
</div>

<div id="replyto_56553896"></div>

<ul id="group_56553896">
	<li id="hiddens_56553896" class="hide"></li>
</ul>

</li><li id="tree_56554580" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56554580" class="commentstatus"></div>
<div id="comment_56554580" class="cw">
	<div id="comment_top_56554580" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56554580" name="comment_link_56554580" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56554580" onclick="return D2.setFocusComment(56554580)" >Re:</a>


		 	<span id="comment_score_56554580" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56554580); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~LynnwoodRooster">LynnwoodRooster</a>  <span class="uid"><a href="//slashdot.org/~LynnwoodRooster">( 966895 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56554580"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56554580"><p><div class="quote"><p>   We need Workstation features, the Desktop PC is dead, The Workstation PC is the future of the technology</p></div><p>AMEN!  I miss working on my old VAX workstation, using the terminal to control some chunk of a server down the hall, the way my use was limited based upon what other people were doing, and my files were never local - only remote - so easier to lose or get "misplaced" when a tape drive was unmounted...  Let's bring back those golden days of thin clients and workstations and central/big brother controlling all!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56554580">

</div>
</div>

<div id="replyto_56554580"></div>

<ul id="group_56554580">
	<li id="hiddens_56554580" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56552494" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56552494" class="commentstatus"></div>
<div id="comment_56552494" class="cw">
	<div id="comment_top_56552494" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56552494" name="comment_link_56552494" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56552494" onclick="return D2.setFocusComment(56552494)" >Winkey-shift-s already does screen capture.</a>


		 	<span id="comment_score_56552494" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56552494); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~FaxeTheCat">FaxeTheCat</a>  <span class="uid"><a href="//slashdot.org/~FaxeTheCat">( 1394763 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56552494"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56552494">Not sure if the artcle author is quite up to date, as I have been using winkey-shift-s since I was upgraded to Windows 10 quite some time ago. <br>
The Windows-s (no shift) worked in Windows 7 with OneNote installed, and I assumed it was the OneNote function that had changed shortcut key on Win10.</div>
	</div>

	<div class="commentSub" id="comment_sub_56552494">

</div>
</div>

<div id="replyto_56552494"></div>

<ul id="group_56552494">
	<li id="hiddens_56552494" class="hide"></li>
</ul>

<ul id="commtree_56552494"><li id="tree_56552500" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56552500" class="commentstatus"></div>
<div id="comment_56552500" class="cw">
</div>

<div id="replyto_56552500"></div>

<ul id="group_56552500">
	<li id="hiddens_56552500" class="hide"></li>
</ul>

</li><li id="tree_56553034" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56553034" class="commentstatus"></div>
<div id="comment_56553034" class="cw">
	<div id="comment_top_56553034" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56553034" name="comment_link_56553034" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56553034" onclick="return D2.setFocusComment(56553034)" >Re:</a>


		 	<span id="comment_score_56553034" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56553034); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jellomizer">jellomizer</a>  <span class="uid"><a href="//slashdot.org/~jellomizer">( 103300 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56553034"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56553034"><p>I normally use Alt-PrtScr for most of my screen captures, because I normally just want to get the active window I am working on.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56553034">

</div>
</div>

<div id="replyto_56553034"></div>

<ul id="group_56553034">
	<li id="hiddens_56553034" class="hide"></li>
</ul>

</li><li id="hidestring_56552494"><noscript><b class='more'><span class="ind"></span><a href="//build.slashdot.org/comments.pl?sid=12064722&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56552494">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56552534" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56552534" class="commentstatus"></div>
<div id="comment_56552534" class="cw">
</div>

<div id="replyto_56552534"></div>

<ul id="group_56552534">
	<li id="hiddens_56552534" class="hide"></li>
</ul>

</li><li id="tree_56552540" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56552540" class="commentstatus"></div>
<div id="comment_56552540" class="cw">
	<div id="comment_top_56552540" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56552540" name="comment_link_56552540" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56552540" onclick="return D2.setFocusComment(56552540)" >Alt+PrtScn is all I ever use....</a>


		 	<span id="comment_score_56552540" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56552540); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56552540"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56552540"><p>Who wants to snip with a window with a mouse, when the built-in function Windows has always had works just fine? Granted, smaller clips require Paint, but Alt + PrtScn =&gt; Window Key + R =&gt; mspaint =&gt; Enter =&gt; Ctrl+V is second nature to me.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56552540">

</div>
</div>

<div id="replyto_56552540"></div>

<ul id="group_56552540">
	<li id="hiddens_56552540" class="hide"></li>
</ul>

<ul id="commtree_56552540"><li id="tree_56552644" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56552644" class="commentstatus"></div>
<div id="comment_56552644" class="cw">
	<div id="comment_top_56552644" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56552644" name="comment_link_56552644" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56552644" onclick="return D2.setFocusComment(56552644)" >Re:</a>


		 	<span id="comment_score_56552644" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56552644); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Gaygirlie">Gaygirlie</a>  <span class="uid"><a href="//slashdot.org/~Gaygirlie">( 1657131 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56552644"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56552644"><p><div class="quote"><p> but Alt + PrtScn =&gt; Window Key + R =&gt; mspaint =&gt; Enter =&gt; Ctrl+V is second nature to me.</p></div><p>Winkey + PrtScrn is much, much faster than doing all that as it just takes a screenshot and saves it directly to a file -- no need to open anything and paste clipboard.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56552644">

</div>
</div>

<div id="replyto_56552644"></div>

<ul id="group_56552644">
	<li id="hiddens_56552644" class="hide"></li>
</ul>

<ul id="commtree_56552644"><li id="tree_56553326" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56553326" class="commentstatus"></div>
<div id="comment_56553326" class="cw">
	<div id="comment_top_56553326" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56553326" name="comment_link_56553326" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56553326" onclick="return D2.setFocusComment(56553326)" >Re:</a>


		 	<span id="comment_score_56553326" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56553326); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~war4peace">war4peace</a>  <span class="uid"><a href="//slashdot.org/~war4peace">( 1628283 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56553326"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56553326"><p>Good luck with that if you have multiple monitors arranged differently.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56553326">

</div>
</div>

<div id="replyto_56553326"></div>

<ul id="group_56553326">
	<li id="hiddens_56553326" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56552730" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56552730" class="commentstatus"></div>
<div id="comment_56552730" class="cw">
	<div id="comment_top_56552730" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56552730" name="comment_link_56552730" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56552730" onclick="return D2.setFocusComment(56552730)" >Re:</a>


		 	<span id="comment_score_56552730" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56552730); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Desler">Desler</a>  <span class="uid"><a href="//slashdot.org/~Desler">( 1608317 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56552730"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56552730"><p>But this is an experience!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56552730">

</div>
</div>

<div id="replyto_56552730"></div>

<ul id="group_56552730">
	<li id="hiddens_56552730" class="hide"></li>
</ul>

</li><li id="tree_56552734" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56552734" class="commentstatus"></div>
<div id="comment_56552734" class="cw">
	<div id="comment_top_56552734" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56552734" name="comment_link_56552734" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56552734" onclick="return D2.setFocusComment(56552734)" >Re:</a>


		 	<span id="comment_score_56552734" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56552734); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~andrewbaldwin">andrewbaldwin</a>  <span class="uid"><a href="//slashdot.org/~andrewbaldwin">( 442273 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56552734"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56552734"><p>You're obviously not with the trend.</p><p>You forgot the intermediate steps of</p><p>vectorisation -&gt; 3d printing -&gt; 3d scanning -&gt; logging the result on a blockchain -&gt; AI interpretation of model -&gt; rasterisation -&gt; colour correction -&gt; writing to cloud -&gt; retrieving from cloud -&gt; sharing of images on (n+1) social media accounts -&gt; copy to clipboard</p><p>Each of which would be in a managed container.</p><p>(The sending of files to Microsoft, NSA, Google, GCHQ.... is implicit here and not called out as<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56552734">

</div>
</div>

<div id="replyto_56552734"></div>

<ul id="group_56552734">
	<li id="hiddens_56552734" class="hide"></li>
</ul>

<ul id="commtree_56552734"><li id="tree_56554594" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56554594" class="commentstatus"></div>
<div id="comment_56554594" class="cw">
	<div id="comment_top_56554594" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56554594" name="comment_link_56554594" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56554594" onclick="return D2.setFocusComment(56554594)" >Re:</a>


		 	<span id="comment_score_56554594" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56554594); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~LynnwoodRooster">LynnwoodRooster</a>  <span class="uid"><a href="//slashdot.org/~LynnwoodRooster">( 966895 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56554594"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56554594">FAIL!  No step to add graphene...</div>
	</div>

	<div class="commentSub" id="comment_sub_56554594">

</div>
</div>

<div id="replyto_56554594"></div>

<ul id="group_56554594">
	<li id="hiddens_56554594" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56553054" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56553054" class="commentstatus"></div>
<div id="comment_56553054" class="cw">
	<div id="comment_top_56553054" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56553054" name="comment_link_56553054" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56553054" onclick="return D2.setFocusComment(56553054)" >Re:</a>


		 	<span id="comment_score_56553054" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56553054); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jellomizer">jellomizer</a>  <span class="uid"><a href="//slashdot.org/~jellomizer">( 103300 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56553054"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56553054"><p>Granted it is second nature to me too.  It isn't obvious. especially as Alt-PrtScn doesn't give you any user feedback that something happened.  On iOS when you do a screen capture, the screen will blink white like there was a picture taken and the newer version would show the image in a thumbnail going to your photos.</p><p>But the general rule of thumb is if the directions have more than 3  "then"s in it then it isn't an easy process. Your process had 5 steps.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56553054">

</div>
</div>

<div id="replyto_56553054"></div>

<ul id="group_56553054">
	<li id="hiddens_56553054" class="hide"></li>
</ul>

</li><li id="tree_56553352" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56553352" class="commentstatus"></div>
<div id="comment_56553352" class="cw">
	<div id="comment_top_56553352" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56553352" name="comment_link_56553352" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56553352" onclick="return D2.setFocusComment(56553352)" >Paint?</a>


		 	<span id="comment_score_56553352" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56553352); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~FaxeTheCat">FaxeTheCat</a>  <span class="uid"><a href="//slashdot.org/~FaxeTheCat">( 1394763 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56553352"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56553352">I do.<br> <br>
windows-shift-s - drag the area you want - ctrl-V<br> <br>
Granted, if you need the entire current window, fine. <br>
In my case, I pretty much never want the entire window, so I have used the snipping tool since I discovered it.</div>
	</div>

	<div class="commentSub" id="comment_sub_56553352">

</div>
</div>

<div id="replyto_56553352"></div>

<ul id="group_56553352">
	<li id="hiddens_56553352" class="hide"></li>
</ul>

</li><li id="tree_56554364" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56554364" class="commentstatus"></div>
<div id="comment_56554364" class="cw">
	<div id="comment_top_56554364" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56554364" name="comment_link_56554364" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56554364" onclick="return D2.setFocusComment(56554364)" >Re:</a>


		 	<span id="comment_score_56554364" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56554364); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~cyberchondriac">cyberchondriac</a>  <span class="uid"><a href="//slashdot.org/~cyberchondriac">( 456626 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56554364"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56554364"><p>I do (Alt +) PrntScrn, but use Irfanview, I always keep it's icon handy in the bottom left of the screen.   Works great for 95% of everything I'd need it for, and cropping is stupid easy.  I almost never use the Snipping tool.  If I want a screenshot inside of a fullscreen game, F12 usually works for the ones I play.<br>This really sounds like much ado about nothing.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56554364">

</div>
</div>

<div id="replyto_56554364"></div>

<ul id="group_56554364">
	<li id="hiddens_56554364" class="hide"></li>
</ul>

</li><li id="tree_56555516" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56555516" class="commentstatus"></div>
<div id="comment_56555516" class="cw">
	<div id="comment_top_56555516" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56555516" name="comment_link_56555516" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56555516" onclick="return D2.setFocusComment(56555516)" >Re:</a>


		 	<span id="comment_score_56555516" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56555516); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~dysmal">dysmal</a>  <span class="uid"><a href="//slashdot.org/~dysmal">( 3361085 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56555516"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56555516"><p>Until they kill off mspaint...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56555516">

</div>
</div>

<div id="replyto_56555516"></div>

<ul id="group_56555516">
	<li id="hiddens_56555516" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56552546" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56552546" class="commentstatus"></div>
<div id="comment_56552546" class="cw">
</div>

<div id="replyto_56552546"></div>

<ul id="group_56552546">
	<li id="hiddens_56552546" class="hide"></li>
</ul>

<ul id="commtree_56552546"><li id="tree_56552862" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56552862" class="commentstatus"></div>
<div id="comment_56552862" class="cw">
	<div id="comment_top_56552862" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56552862" name="comment_link_56552862" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56552862" onclick="return D2.setFocusComment(56552862)" >Re:</a>


		 	<span id="comment_score_56552862" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56552862); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mccalli">mccalli</a>  <span class="uid"><a href="//slashdot.org/~mccalli">( 323026 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56552862"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56552862">Follow through to the <a href="https://blogs.windows.com/windowsexperience/2018/05/03/announcing-windows-10-insider-preview-build-17661/#yieyQAx84HFX3hco.97" title="windows.com">actual Microsoft post</a> [windows.com] instead of the intermediate blog, and you can see what's happened.

They've taken the tool and made it its own app, so with its own software update cycles etc., showing up in alt-tab...a few things. Otherwise it's not much different, but that's fine - this does seem to be an improvement to me. I mean, it's not life changing but it does make things a bit more organised.</div>
	</div>

	<div class="commentSub" id="comment_sub_56552862">

</div>
</div>

<div id="replyto_56552862"></div>

<ul id="group_56552862">
	<li id="hiddens_56552862" class="hide"></li>
</ul>

<ul id="commtree_56552862"><li id="tree_56552896" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56552896" class="commentstatus"></div>
<div id="comment_56552896" class="cw">
</div>

<div id="replyto_56552896"></div>

<ul id="group_56552896">
	<li id="hiddens_56552896" class="hide"></li>
</ul>

</li><li id="hidestring_56552862"><noscript><b class='more'><span class="ind"></span><a href="//build.slashdot.org/comments.pl?sid=12064722&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56552862">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_56552548" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56552548" class="commentstatus"></div>
<div id="comment_56552548" class="cw">
</div>

<div id="replyto_56552548"></div>

<ul id="group_56552548">
	<li id="hiddens_56552548" class="hide"></li>
</ul>

<ul id="commtree_56552548"><li id="tree_56552608" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56552608" class="commentstatus"></div>
<div id="comment_56552608" class="cw">
</div>

<div id="replyto_56552608"></div>

<ul id="group_56552608">
	<li id="hiddens_56552608" class="hide"></li>
</ul>

</li><li id="hidestring_56552548"><noscript><b class='more'><span class="ind"></span><a href="//build.slashdot.org/comments.pl?sid=12064722&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56552548">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56552568" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56552568" class="commentstatus"></div>
<div id="comment_56552568" class="cw">
</div>

<div id="replyto_56552568"></div>

<ul id="group_56552568">
	<li id="hiddens_56552568" class="hide"></li>
</ul>

<ul id="commtree_56552568"><li id="tree_56552772" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56552772" class="commentstatus"></div>
<div id="comment_56552772" class="cw">
</div>

<div id="replyto_56552772"></div>

<ul id="group_56552772">
	<li id="hiddens_56552772" class="hide"></li>
</ul>

</li><li id="hidestring_56552568"><noscript><b class='more'><span class="ind"></span><a href="//build.slashdot.org/comments.pl?sid=12064722&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56552568">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56552574" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56552574" class="commentstatus"></div>
<div id="comment_56552574" class="cw">
	<div id="comment_top_56552574" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56552574" name="comment_link_56552574" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56552574" onclick="return D2.setFocusComment(56552574)" >Snipping Tool</a>


		 	<span id="comment_score_56552574" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56552574); return false"><span class=opt>Score:</span>5</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ledow">ledow</a>  <span class="uid"><a href="//slashdot.org/~ledow">( 319597 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56552574">		
		on Friday May 04, 2018 @04:53AM (<span class="ind"></span><a href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56552574">#56552574</a>)
		<small><a href="http://www.ledow.org.uk/" title="http://www.ledow.org.uk/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56552574"><p>Seriously?</p><p>Have you people never heard of Snipping Tool?</p><p>Bundled with Windows since at least 7.</p><p>Takes screenshots, partial screenshots, saves as PNG, allows you to draw over them, emails, puts in clipboard.</p><p>It's probably one of the best features of the default Windows installs, as sad as that is.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56552574">
<span class="ind"></span><a id="reply_link_56552574" class="btn link" href="//build.slashdot.org/comments.pl?sid=12064722&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56552574" onclick="D2.replyTo(56552574); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Snipping Tool by ledow @slashdot" data-url="https://build.slashdot.org/comments.pl?sid=12064722&cid=56552574" data-title="Snipping Tool">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Snipping Tool by ledow" data-url="https://build.slashdot.org/comments.pl?sid=12064722&cid=56552574" data-title="Snipping Tool">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Snipping Tool by ledow" data-url="https://build.slashdot.org/comments.pl?sid=12064722&cid=56552574" data-title="Snipping Tool">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://build.slashdot.org/comments.pl?sid=12064722%26cid=56552574" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56552574" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//build.slashdot.org/comments.pl?sid=12064722&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56552574" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56552574"></div>

<ul id="group_56552574">
	<li id="hiddens_56552574" class="hide"></li>
</ul>

<ul id="commtree_56552574"><li id="tree_56552638" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56552638" class="commentstatus"></div>
<div id="comment_56552638" class="cw">
</div>

<div id="replyto_56552638"></div>

<ul id="group_56552638">
	<li id="hiddens_56552638" class="hide"></li>
</ul>

</li><li id="tree_56552722" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56552722" class="commentstatus"></div>
<div id="comment_56552722" class="cw">
	<div id="comment_top_56552722" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56552722" name="comment_link_56552722" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56552722" onclick="return D2.setFocusComment(56552722)" >Re:</a>


		 	<span id="comment_score_56552722" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56552722); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jawtheshark">jawtheshark</a>  <span class="uid"><a href="//slashdot.org/~jawtheshark">( 198669 )</a></span></a> <a href="/faq/subscriptions.shtml#subscription_other_advantages">*</a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56552722"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56552722">Mod up.  Came here to say exactly this.</div>
	</div>

	<div class="commentSub" id="comment_sub_56552722">

</div>
</div>

<div id="replyto_56552722"></div>

<ul id="group_56552722">
	<li id="hiddens_56552722" class="hide"></li>
</ul>

</li><li id="tree_56552800" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56552800" class="commentstatus"></div>
<div id="comment_56552800" class="cw">
	<div id="comment_top_56552800" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56552800" name="comment_link_56552800" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56552800" onclick="return D2.setFocusComment(56552800)" >Re:</a>


		 	<span id="comment_score_56552800" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56552800); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~thegarbz">thegarbz</a>  <span class="uid"><a href="//slashdot.org/~thegarbz">( 1787294 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56552800"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56552800"><p><div class="quote"><p>Seriously?</p><p>Have you people never heard of Snipping Tool?</p></div><p>I think this article is written by the type of people who just discovered that when you hit the power button on a computer the power LED lights up. Every single release of Windows has changed screenshotting. It's about as consistent as a change in the build number.</p><p>Snipping Tool? That's soo old school. Windows ink spaces auto-magically launching with you double tap the pen button, that's a screenshotting tool, and it's been part of Windows 10 since (2 years ago, because who the fuck can keep track of windows<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56552800">

</div>
</div>

<div id="replyto_56552800"></div>

<ul id="group_56552800">
	<li id="hiddens_56552800" class="hide"></li>
</ul>

</li><li id="tree_56553042" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56553042" class="commentstatus"></div>
<div id="comment_56553042" class="cw">
	<div id="comment_top_56553042" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56553042" name="comment_link_56553042" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56553042" onclick="return D2.setFocusComment(56553042)" >Re:</a>


		 	<span id="comment_score_56553042" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56553042); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Nidi62">Nidi62</a>  <span class="uid"><a href="//slashdot.org/~Nidi62">( 1525137 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56553042"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56553042"><p><div class="quote"><p>Seriously?</p><p>Have you people never heard of Snipping Tool?</p><p>Bundled with Windows since at least 7.</p><p>Takes screenshots, partial screenshots, saves as PNG, allows you to draw over them, emails, puts in clipboard.</p><p>It's probably one of the best features of the default Windows installs, as sad as that is.</p></div><p>The snipping tool makes my job so much easier.  I actually use that more in my daily work than I do Word and Excel combined.  My main workspace is an internal web application (coded so horribly that the website doesn't scale-for it to be readable without getting a headache you have to use a separate monitor with the resolution turned down to zoom in the content without distorting it) with no real, convenient way to export the content, so screenshots are a sanity saver.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56553042">

</div>
</div>

<div id="replyto_56553042"></div>

<ul id="group_56553042">
	<li id="hiddens_56553042" class="hide"></li>
</ul>

</li><li id="tree_56553406" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56553406" class="commentstatus"></div>
<div id="comment_56553406" class="cw">
	<div id="comment_top_56553406" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56553406" name="comment_link_56553406" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56553406" onclick="return D2.setFocusComment(56553406)" >Re:</a>


		 	<span id="comment_score_56553406" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56553406); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Bryansix">Bryansix</a>  <span class="uid"><a href="//slashdot.org/~Bryansix">( 761547 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56553406"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56553406">The snipping tool is nice but it has it's drawbacks compared to say Snagit. One of those drawbacks is the inability to freeze the screen to take a screen capture. The alternative is to use the time delay function but that's hit and miss. With Snagit, one press of the print screen button freezes the screen and then you can crop the capture immediately before it is captured. No window pops up until after the capture is done. Another problem is that the Snipping tool doesn't keep a catalog of screen captures.</div>
	</div>

	<div class="commentSub" id="comment_sub_56553406">

</div>
</div>

<div id="replyto_56553406"></div>

<ul id="group_56553406">
	<li id="hiddens_56553406" class="hide"></li>
</ul>

</li><li id="tree_56553844" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56553844" class="commentstatus"></div>
<div id="comment_56553844" class="cw">
	<div id="comment_top_56553844" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56553844" name="comment_link_56553844" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56553844" onclick="return D2.setFocusComment(56553844)" >Re:</a>


		 	<span id="comment_score_56553844" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56553844); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DarthVain">DarthVain</a>  <span class="uid"><a href="//slashdot.org/~DarthVain">( 724186 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56553844"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56553844"><p>Exactly. I use it constantly every day for testing applications and user troubleshooting. Had a colleague point it out to me as I was oblivious that it even existed. I still have to print screen and paint certain things like menus that close when you try to select the tool, so that would be a nice option but other than that it is pretty complete, though being able to insert text would also be good (you can hand write using pen, but messy).</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56553844">

</div>
</div>

<div id="replyto_56553844"></div>

<ul id="group_56553844">
	<li id="hiddens_56553844" class="hide"></li>
</ul>

</li><li id="tree_56557414" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56557414" class="commentstatus"></div>
<div id="comment_56557414" class="cw">
	<div id="comment_top_56557414" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56557414" name="comment_link_56557414" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56557414" onclick="return D2.setFocusComment(56557414)" >Re:</a>


		 	<span id="comment_score_56557414" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56557414); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~antdude">antdude</a>  <span class="uid"><a href="//slashdot.org/~antdude">( 79039 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56557414"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56557414"><p>I am old school. I still use print (sometimes with alt key), crop, and save in another program.<nobr> <wbr></nobr>:/</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56557414">

</div>
</div>

<div id="replyto_56557414"></div>

<ul id="group_56557414">
	<li id="hiddens_56557414" class="hide"></li>
</ul>

</li><li id="hidestring_56552574"><noscript><b class='more'><span class="ind"></span><a href="//build.slashdot.org/comments.pl?sid=12064722&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56552574">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56552598" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56552598" class="commentstatus"></div>
<div id="comment_56552598" class="cw">
	<div id="comment_top_56552598" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56552598" name="comment_link_56552598" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56552598" onclick="return D2.setFocusComment(56552598)" >Meh</a>


		 	<span id="comment_score_56552598" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56552598); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MrL0G1C">MrL0G1C</a>  <span class="uid"><a href="//slashdot.org/~MrL0G1C">( 867445 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56552598"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56552598"><p>Paint Shop Pro 5 FTW.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56552598">

</div>
</div>

<div id="replyto_56552598"></div>

<ul id="group_56552598">
	<li id="hiddens_56552598" class="hide"></li>
</ul>

<ul id="commtree_56552598"><li id="tree_56552620" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56552620" class="commentstatus"></div>
<div id="comment_56552620" class="cw">
</div>

<div id="replyto_56552620"></div>

<ul id="group_56552620">
	<li id="hiddens_56552620" class="hide"></li>
</ul>

<ul id="commtree_56552620"><li id="tree_56552908" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56552908" class="commentstatus"></div>
<div id="comment_56552908" class="cw">
	<div id="comment_top_56552908" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56552908" name="comment_link_56552908" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56552908" onclick="return D2.setFocusComment(56552908)" >Re:</a>


		 	<span id="comment_score_56552908" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56552908); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~dunkelfalke">dunkelfalke</a>  <span class="uid"><a href="//slashdot.org/~dunkelfalke">( 91624 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56552908"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56552908"><p>Amen to that.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56552908">

</div>
</div>

<div id="replyto_56552908"></div>

<ul id="group_56552908">
	<li id="hiddens_56552908" class="hide"></li>
</ul>

</li><li id="tree_56561266" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56561266" class="commentstatus"></div>
<div id="comment_56561266" class="cw">
	<div id="comment_top_56561266" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56561266" name="comment_link_56561266" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56561266" onclick="return D2.setFocusComment(56561266)" >Re:</a>


		 	<span id="comment_score_56561266" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56561266); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ayesnymous">ayesnymous</a>  <span class="uid"><a href="//slashdot.org/~ayesnymous">( 3665205 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56561266"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56561266">Paint Shop Pro 8 or 9, since they support scripting.</div>
	</div>

	<div class="commentSub" id="comment_sub_56561266">

</div>
</div>

<div id="replyto_56561266"></div>

<ul id="group_56561266">
	<li id="hiddens_56561266" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_56552598"><noscript><b class='more'><span class="ind"></span><a href="//build.slashdot.org/comments.pl?sid=12064722&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56552598">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56552634" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56552634" class="commentstatus"></div>
<div id="comment_56552634" class="cw">
</div>

<div id="replyto_56552634"></div>

<ul id="group_56552634">
	<li id="hiddens_56552634" class="hide"></li>
</ul>

</li><li id="tree_56552646" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56552646" class="commentstatus"></div>
<div id="comment_56552646" class="cw">
	<div id="comment_top_56552646" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56552646" name="comment_link_56552646" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56552646" onclick="return D2.setFocusComment(56552646)" >Why challenge with a shitty tool?</a>


		 	<span id="comment_score_56552646" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56552646); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~skovnymfe">skovnymfe</a>  <span class="uid"><a href="//slashdot.org/~skovnymfe">( 1671822 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56552646"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56552646"><a href="http://getgreenshot.org/" title="getgreenshot.org">Greenshot</a> [getgreenshot.org]. Is there any reason for Microsoft to even begin competing?</div>
	</div>

	<div class="commentSub" id="comment_sub_56552646">

</div>
</div>

<div id="replyto_56552646"></div>

<ul id="group_56552646">
	<li id="hiddens_56552646" class="hide"></li>
</ul>

<ul id="commtree_56552646"><li id="tree_56553372" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56553372" class="commentstatus"></div>
<div id="comment_56553372" class="cw">
	<div id="comment_top_56553372" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56553372" name="comment_link_56553372" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56553372" onclick="return D2.setFocusComment(56553372)" >Re:</a>


		 	<span id="comment_score_56553372" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56553372); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~PsyMan">PsyMan</a>  <span class="uid"><a href="//slashdot.org/~PsyMan">( 2702529 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56553372"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56553372">For the same reason that Microsoft Paint completely destroyed Photoshop back in the day. OneUpManShip.</div>
	</div>

	<div class="commentSub" id="comment_sub_56553372">

</div>
</div>

<div id="replyto_56553372"></div>

<ul id="group_56553372">
	<li id="hiddens_56553372" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56552652" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56552652" class="commentstatus"></div>
<div id="comment_56552652" class="cw">
	<div id="comment_top_56552652" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56552652" name="comment_link_56552652" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56552652" onclick="return D2.setFocusComment(56552652)" >Screenshot "Experience"</a>


		 	<span id="comment_score_56552652" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56552652); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Misagon">Misagon</a>  <span class="uid"><a href="//slashdot.org/~Misagon">( 1135 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56552652">		
		on Friday May 04, 2018 @05:31AM (<span class="ind"></span><a href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56552652">#56552652</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56552652"><p>Wow. The screenshot tool is now an <em>experience</em>.<br>So cool.... or not.</p><p>You know, that when Don Normal and his group at Apple back in the '80s coined then term <a href="https://www.nngroup.com/articles/definition-user-experience/" title="nngroup.com">User Experience</a> [nngroup.com], they defined it as:</p><blockquote><div><p>Encompasses all aspects of the end-user's interaction with the company, its services, and its products.</p></div></blockquote><p>It goes beyond the user interface of a piece of software to include also how the product is packaged, sold, bought, installs; how the user manual is written (remember user manuals?<nobr> <wbr></nobr>;-P ), how to get support  and support is done, and then how dispose of install media and how to uninstall the software.</p><p>Please stop this nonsensical misuse of the term!</p><p>My next rant is going to be about: "Solution". Until then: Cheers!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56552652">
<span class="ind"></span><a id="reply_link_56552652" class="btn link" href="//build.slashdot.org/comments.pl?sid=12064722&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56552652" onclick="D2.replyTo(56552652); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Screenshot &#34;Experience&#34; by Misagon @slashdot" data-url="https://build.slashdot.org/comments.pl?sid=12064722&cid=56552652" data-title="Screenshot &#34;Experience&#34;">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Screenshot &#34;Experience&#34; by Misagon" data-url="https://build.slashdot.org/comments.pl?sid=12064722&cid=56552652" data-title="Screenshot &#34;Experience&#34;">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Screenshot &#34;Experience&#34; by Misagon" data-url="https://build.slashdot.org/comments.pl?sid=12064722&cid=56552652" data-title="Screenshot &#34;Experience&#34;">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://build.slashdot.org/comments.pl?sid=12064722%26cid=56552652" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56552652" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//build.slashdot.org/comments.pl?sid=12064722&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56552652" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56552652"></div>

<ul id="group_56552652">
	<li id="hiddens_56552652" class="hide"></li>
</ul>

<ul id="commtree_56552652"><li id="tree_56556402" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56556402" class="commentstatus"></div>
<div id="comment_56556402" class="cw">
	<div id="comment_top_56556402" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56556402" name="comment_link_56556402" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56556402" onclick="return D2.setFocusComment(56556402)" >Re:</a>


		 	<span id="comment_score_56556402" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56556402); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~thegarbz">thegarbz</a>  <span class="uid"><a href="//slashdot.org/~thegarbz">( 1787294 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56556402"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56556402"><p><div class="quote"><p>Please stop this nonsensical misuse of the term!</p></div><p>English is a continuously evolving language. Mind you the same evolution which brought us the White Royal Horse also brought us the Naked Molerat so make of that what you will.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56556402">

</div>
</div>

<div id="replyto_56556402"></div>

<ul id="group_56556402">
	<li id="hiddens_56556402" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56552710" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56552710" class="commentstatus"></div>
<div id="comment_56552710" class="cw">
</div>

<div id="replyto_56552710"></div>

<ul id="group_56552710">
	<li id="hiddens_56552710" class="hide"></li>
</ul>

<ul id="commtree_56552710"><li id="tree_56552898" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56552898" class="commentstatus"></div>
<div id="comment_56552898" class="cw">
</div>

<div id="replyto_56552898"></div>

<ul id="group_56552898">
	<li id="hiddens_56552898" class="hide"></li>
</ul>

</li><li id="hidestring_56552710"><noscript><b class='more'><span class="ind"></span><a href="//build.slashdot.org/comments.pl?sid=12064722&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56552710">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56552712" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56552712" class="commentstatus"></div>
<div id="comment_56552712" class="cw">
	<div id="comment_top_56552712" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56552712" name="comment_link_56552712" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56552712" onclick="return D2.setFocusComment(56552712)" >Just stop messing with the EXISTING stuff. STOP!</a>


		 	<span id="comment_score_56552712" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56552712); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~itsme1234">itsme1234</a>  <span class="uid"><a href="//slashdot.org/~itsme1234">( 199680 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56552712"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56552712"><p>OneNote (desktop not the "tablet" abomination) had (has) a perfectly good snipping tool. However from Win7-&gt;8 they changed the combination from WinKey-S to Win-Shift-S (and used the former for search). It was bad for a while but got used to it.</p><p>Now with some W10 update (aniversary, FC? doesn't matter) they took the Win-Shift-S for their stupid screenshot tool (which when triggered looks exactly the same as OneNote's except that nothing happens afterwards which makes you think something is messed up with O<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56552712">

</div>
</div>

<div id="replyto_56552712"></div>

<ul id="group_56552712">
	<li id="hiddens_56552712" class="hide"></li>
</ul>

<ul id="commtree_56552712"><li id="tree_56553038" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56553038" class="commentstatus"></div>
<div id="comment_56553038" class="cw">
	<div id="comment_top_56553038" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56553038" name="comment_link_56553038" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56553038" onclick="return D2.setFocusComment(56553038)" >Microsoft has become AMAZINGLY wacky.</a>


		 	<span id="comment_score_56553038" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56553038); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Futurepower(R)">Futurepower(R)</a>  <span class="uid"><a href="//slashdot.org/~Futurepower(R)">( 558542 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56553038"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56553038">I agree: "Just stop messing with the EXISTING stuff. STOP!" That is one more crazy issue with Windows 10.

<br> <br>Microsoft has become AMAZINGLY wacky. It seems that no one is in control, or even doing any coordinating.  Apparently Microsoft wants Windows 10 to copy the abuse of Google's Android. The result is that Microsoft abuses customers and users.

<br> <br>Some of the huge number of stories:

<br> <br> <a href="http://www.networkworld.com/article/2956574/microsoft-subnet/windows-10-privacy-spyware-settings-user-agreement.html" title="networkworld.com">Windows 10 is possibly the worst spyware ever made.<span class="substr"> </span></a> [networkworld.com]

<br> <br> <a href="https://www.pcworld.com/article/3039827/windows/7-ways-windows-10-pushes-ads-at-you-and-how-to-stop-them.html" title="pcworld.com">7 ways Windows 10 pushes ads at you...</a> [pcworld.com]

<br> <br> <a href="https://www.theverge.com/2017/3/17/14956540/microsoft-windows-10-ads-taskbar-file-explorer" title="theverge.com">Microsoft is infesting Wi</a> [theverge.com]</div>
	</div>

	<div class="commentSub" id="comment_sub_56553038">

</div>
</div>

<div id="replyto_56553038"></div>

<ul id="group_56553038">
	<li id="hiddens_56553038" class="hide"></li>
</ul>

</li><li id="tree_56553346" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56553346" class="commentstatus"></div>
<div id="comment_56553346" class="cw">
	<div id="comment_top_56553346" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56553346" name="comment_link_56553346" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56553346" onclick="return D2.setFocusComment(56553346)" >Re:</a>


		 	<span id="comment_score_56553346" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56553346); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~foeclan">foeclan</a>  <span class="uid"><a href="//slashdot.org/~foeclan">( 47088 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56553346"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56553346"><p>I got it switched back to Win+S using instructions from <a href="https://superuser.com/questions/947802/windows-10-shortcuts-onenote-vs-cortana" title="superuser.com">this page</a> [superuser.com].  I think the second answer on that page was sufficient.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56553346">

</div>
</div>

<div id="replyto_56553346"></div>

<ul id="group_56553346">
	<li id="hiddens_56553346" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56552724" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56552724" class="commentstatus"></div>
<div id="comment_56552724" class="cw">
	<div id="comment_top_56552724" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56552724" name="comment_link_56552724" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56552724" onclick="return D2.setFocusComment(56552724)" >I prefer the tried and true</a>


		 	<span id="comment_score_56552724" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56552724); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~cascadingstylesheet">cascadingstylesheet</a>  <span class="uid"><a href="//slashdot.org/~cascadingstylesheet">( 140919 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56552724"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56552724"><p>Alt-PrtScrn for the window, Shift-PrtScrn for the whole screen. Paste it into Paint (or whatever) and do whatever to it.

</p><p>Always hated sitting down to someone else's Windows computer and having heaven knows what third party tool pop up when using those key combos. At least they are using a new key combo<nobr> <wbr></nobr>...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56552724">

</div>
</div>

<div id="replyto_56552724"></div>

<ul id="group_56552724">
	<li id="hiddens_56552724" class="hide"></li>
</ul>

</li><li id="tree_56552786" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56552786" class="commentstatus"></div>
<div id="comment_56552786" class="cw">
	<div id="comment_top_56552786" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56552786" name="comment_link_56552786" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56552786" onclick="return D2.setFocusComment(56552786)" >Assign a Shortcut to Snipping Tool</a>


		 	<span id="comment_score_56552786" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56552786); return false"><span class=opt>Score:</span>4</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~syntap">syntap</a>  <span class="uid"><a href="//slashdot.org/~syntap">( 242090 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56552786">		
		on Friday May 04, 2018 @06:22AM (<span class="ind"></span><a href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56552786">#56552786</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56552786"><p>Years ago I started assigning a keyboard shortcut to Snipping Tool, which allows you to do pretty much everything they are describing.  Copies to clipboard, or you can save in a couple of formats.  And... annotate! (at least with highlighting and lines, would be good if they added text).</p><p>Rt-click Snipping Tool icon, in start menu, Open File Location, get Properties in shortcut, define a shortcut key combo.</p><p>One other nice thing with Snipping Tool is you can define a capture delay.  So if you want to screen-cap a menu option that would otherwise lose focus and disappear by hitting a key sequence, you can set Snipping Tool to fire at a set time delay so you can mouse through and get it looking like you want before the screen capture hits.</p><p>You can select the area of the screen to capture, no more capturing everything, pasting into Paint, and cropping.</p><p>This "Innovation" has been around since at least Windows 7.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56552786">
<span class="ind"></span><a id="reply_link_56552786" class="btn link" href="//build.slashdot.org/comments.pl?sid=12064722&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56552786" onclick="D2.replyTo(56552786); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Assign a Shortcut to Snipping Tool by syntap @slashdot" data-url="https://build.slashdot.org/comments.pl?sid=12064722&cid=56552786" data-title="Assign a Shortcut to Snipping Tool">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Assign a Shortcut to Snipping Tool by syntap" data-url="https://build.slashdot.org/comments.pl?sid=12064722&cid=56552786" data-title="Assign a Shortcut to Snipping Tool">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Assign a Shortcut to Snipping Tool by syntap" data-url="https://build.slashdot.org/comments.pl?sid=12064722&cid=56552786" data-title="Assign a Shortcut to Snipping Tool">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://build.slashdot.org/comments.pl?sid=12064722%26cid=56552786" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56552786" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//build.slashdot.org/comments.pl?sid=12064722&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56552786" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56552786"></div>

<ul id="group_56552786">
	<li id="hiddens_56552786" class="hide"></li>
</ul>

<ul id="commtree_56552786"><li id="tree_56553442" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56553442" class="commentstatus"></div>
<div id="comment_56553442" class="cw">
	<div id="comment_top_56553442" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56553442" name="comment_link_56553442" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56553442" onclick="return D2.setFocusComment(56553442)" >Re:</a>


		 	<span id="comment_score_56553442" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56553442); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Bryansix">Bryansix</a>  <span class="uid"><a href="//slashdot.org/~Bryansix">( 761547 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56553442"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56553442">The time delay function is garbage to be honest. A better implementation would be to freeze the whole screen upon hitting the shortcut and then allow cropping. Instead, if I want to capture a dropdown menu with snipping tool, I have to set time delay, go hover over the dropdown and hope I get there in time and don't accidentally move off of it before the timer counts down.</div>
	</div>

	<div class="commentSub" id="comment_sub_56553442">

</div>
</div>

<div id="replyto_56553442"></div>

<ul id="group_56553442">
	<li id="hiddens_56553442" class="hide"></li>
</ul>

<ul id="commtree_56553442"><li id="tree_56554092" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56554092" class="commentstatus"></div>
<div id="comment_56554092" class="cw">
	<div id="comment_top_56554092" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56554092" name="comment_link_56554092" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56554092" onclick="return D2.setFocusComment(56554092)" >Re:</a>


		 	<span id="comment_score_56554092" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56554092); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56554092"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56554092"><p>You can sort of do this using the print screen button. Get your screen like you want it and hit the button to capture the entire desktop to the clipboard. Then open paint, paste the static image in there, and use the snip tool to clip out the portion you want.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56554092">

</div>
</div>

<div id="replyto_56554092"></div>

<ul id="group_56554092">
	<li id="hiddens_56554092" class="hide"></li>
</ul>

<ul id="commtree_56554092"><li id="tree_56555104" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56555104" class="commentstatus"></div>
<div id="comment_56555104" class="cw">
	<div id="comment_top_56555104" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56555104" name="comment_link_56555104" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56555104" onclick="return D2.setFocusComment(56555104)" >Re:</a>


		 	<span id="comment_score_56555104" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56555104); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Bryansix">Bryansix</a>  <span class="uid"><a href="//slashdot.org/~Bryansix">( 761547 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56555104"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56555104">Yes, I get that. However, that is a lot of steps and not very efficient at all.</div>
	</div>

	<div class="commentSub" id="comment_sub_56555104">

</div>
</div>

<div id="replyto_56555104"></div>

<ul id="group_56555104">
	<li id="hiddens_56555104" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56554170" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56554170" class="commentstatus"></div>
<div id="comment_56554170" class="cw">
	<div id="comment_top_56554170" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56554170" name="comment_link_56554170" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56554170" onclick="return D2.setFocusComment(56554170)" >Re:</a>


		 	<span id="comment_score_56554170" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56554170); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~chispito">chispito</a>  <span class="uid"><a href="//slashdot.org/~chispito">( 1870390 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56554170"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56554170"><p><div class="quote"><p>Years ago I started assigning a keyboard shortcut to Snipping Tool, which allows you to do pretty much everything they are describing.  Copies to clipboard, or you can save in a couple of formats.  And... annotate! (at least with highlighting and lines, would be good if they added text).</p><p>Rt-click Snipping Tool icon, in start menu, Open File Location, get Properties in shortcut, define a shortcut key combo.</p><p>One other nice thing with Snipping Tool is you can define a capture delay.  So if you want to screen-cap a menu option that would otherwise lose focus and disappear by hitting a key sequence, you can set Snipping Tool to fire at a set time delay so you can mouse through and get it looking like you want before the screen capture hits.</p><p>You can select the area of the screen to capture, no more capturing everything, pasting into Paint, and cropping.</p><p>This "Innovation" has been around since at least Windows 7.</p></div><p>The problem with the Snipping Tool is that you can't set a global hotkey to take you into instant capture. Capturing always requires you to click through the UI. Contrast that with Greenshot, or some commercial offerings, where you simply invoke the hotkey an instantly start capturing, then are immediately taken to the annotation interface.<br> <br>Also, nobody was calling this an "innovation." I' say it's more of a quality of life enhancement.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56554170">

</div>
</div>

<div id="replyto_56554170"></div>

<ul id="group_56554170">
	<li id="hiddens_56554170" class="hide"></li>
</ul>

</li><li id="tree_56556424" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56556424" class="commentstatus"></div>
<div id="comment_56556424" class="cw">
	<div id="comment_top_56556424" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56556424" name="comment_link_56556424" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56556424" onclick="return D2.setFocusComment(56556424)" >Re:</a>


		 	<span id="comment_score_56556424" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56556424); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~thegarbz">thegarbz</a>  <span class="uid"><a href="//slashdot.org/~thegarbz">( 1787294 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56556424"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56556424"><p><div class="quote"><p>This "Innovation" has been around since at least Windows 7.</p></div><p>As fun as it is to pick on the word innovation in this sense, I double tap the Surface pen button and I end up with a screenshot dumped right into a drawing panel where I can instantly freehand annotate, crop, and finally save or dump the result to clipboard, and if you insist on using a keyboard shortcut then winkey+printscreen will achieve the same thing.</p><p>The Snipping tool may have been nice, but its replacement is nicer and equally userfriendly.</p><p>Interestingly on Windows 10 the snipping tool doesn't automat<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56556424">

</div>
</div>

<div id="replyto_56556424"></div>

<ul id="group_56556424">
	<li id="hiddens_56556424" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56552832" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56552832" class="commentstatus"></div>
<div id="comment_56552832" class="cw">
	<div id="comment_top_56552832" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56552832" name="comment_link_56552832" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56552832" onclick="return D2.setFocusComment(56552832)" >Ughhh screenshots....</a>


		 	<span id="comment_score_56552832" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56552832); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~codeButcher">codeButcher</a>  <span class="uid"><a href="//slashdot.org/~codeButcher">( 223668 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56552832">		
		on Friday May 04, 2018 @06:48AM (<span class="ind"></span><a href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56552832">#56552832</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56552832"><p>Screenshots do have their place, but when trying to figure out bugs, there are a couple of things that makes them problematic:
<br>* Can't copy text from them to paste into your search box, SQL editor, etc.
<br>* Users only snipping what they think is important, not other on-screen info ("this field does not work!!!!one")
<br>* Some people reduce the size of the image (for e-mailing), making the text unreadable.
<br>* And it doesn't show steps the user took to get to the error point.
</p><p>Hopefully someday someone will come up with a better app to help users and testers with bug reports... (and user training material).
</p><p>For interest's sake: are there any other uses for screenshots?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56552832">
<span class="ind"></span><a id="reply_link_56552832" class="btn link" href="//build.slashdot.org/comments.pl?sid=12064722&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56552832" onclick="D2.replyTo(56552832); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Ughhh screenshots.... by codeButcher @slashdot" data-url="https://build.slashdot.org/comments.pl?sid=12064722&cid=56552832" data-title="Ughhh screenshots....">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Ughhh screenshots.... by codeButcher" data-url="https://build.slashdot.org/comments.pl?sid=12064722&cid=56552832" data-title="Ughhh screenshots....">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Ughhh screenshots.... by codeButcher" data-url="https://build.slashdot.org/comments.pl?sid=12064722&cid=56552832" data-title="Ughhh screenshots....">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://build.slashdot.org/comments.pl?sid=12064722%26cid=56552832" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56552832" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//build.slashdot.org/comments.pl?sid=12064722&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56552832" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56552832"></div>

<ul id="group_56552832">
	<li id="hiddens_56552832" class="hide"></li>
</ul>

<ul id="commtree_56552832"><li id="tree_56552888" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56552888" class="commentstatus"></div>
<div id="comment_56552888" class="cw">
	<div id="comment_top_56552888" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56552888" name="comment_link_56552888" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56552888" onclick="return D2.setFocusComment(56552888)" >Re:</a>


		 	<span id="comment_score_56552888" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56552888); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~swb">swb</a>  <span class="uid"><a href="//slashdot.org/~swb">( 14022 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56552888"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56552888"><p>I use screenshots to document some software installs that request a bunch of information that is important to have, sometimes years away, but is easily lost.</p><p>I'd love something that would record the display as a series of stills, like 15 frames per minute or something where I could just pick the individual frames to keep after.<br>
&nbsp; It's the stopping, snipping, pasting thing that makes it tedious.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56552888">

</div>
</div>

<div id="replyto_56552888"></div>

<ul id="group_56552888">
	<li id="hiddens_56552888" class="hide"></li>
</ul>

</li><li id="tree_56552980" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56552980" class="commentstatus"></div>
<div id="comment_56552980" class="cw">
</div>

<div id="replyto_56552980"></div>

<ul id="group_56552980">
	<li id="hiddens_56552980" class="hide"></li>
</ul>

<ul id="commtree_56552980"><li id="tree_56553458" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56553458" class="commentstatus"></div>
<div id="comment_56553458" class="cw">
	<div id="comment_top_56553458" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56553458" name="comment_link_56553458" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56553458" onclick="return D2.setFocusComment(56553458)" >Re:</a>


		 	<span id="comment_score_56553458" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56553458); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Bryansix">Bryansix</a>  <span class="uid"><a href="//slashdot.org/~Bryansix">( 761547 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56553458"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56553458">Are you a wizard?</div>
	</div>

	<div class="commentSub" id="comment_sub_56553458">

</div>
</div>

<div id="replyto_56553458"></div>

<ul id="group_56553458">
	<li id="hiddens_56553458" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56553016" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56553016" class="commentstatus"></div>
<div id="comment_56553016" class="cw">
	<div id="comment_top_56553016" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56553016" name="comment_link_56553016" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56553016" onclick="return D2.setFocusComment(56553016)" >Re:</a>


		 	<span id="comment_score_56553016" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56553016); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~houghi">houghi</a>  <span class="uid"><a href="//slashdot.org/~houghi">( 78078 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56553016"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56553016"><p>Not a complete answer, but <a href="http://www.catb.org/esr/faqs/smart-questions.html" title="catb.org">http://www.catb.org/esr/faqs/s...</a> [catb.org] is already a good start.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56553016">

</div>
</div>

<div id="replyto_56553016"></div>

<ul id="group_56553016">
	<li id="hiddens_56553016" class="hide"></li>
</ul>

</li><li id="tree_56553018" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56553018" class="commentstatus"></div>
<div id="comment_56553018" class="cw">
	<div id="comment_top_56553018" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56553018" name="comment_link_56553018" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56553018" onclick="return D2.setFocusComment(56553018)" >Re:</a>


		 	<span id="comment_score_56553018" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56553018); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~cascadingstylesheet">cascadingstylesheet</a>  <span class="uid"><a href="//slashdot.org/~cascadingstylesheet">( 140919 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56553018"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56553018"><p><div class="quote"><p>* Users only snipping what they think is important, not other on-screen info ("this field does not work!!!!one")</p></div><p>My pet peeve right there<nobr> <wbr></nobr>... browser screenshots without the address (URL) field, or even with <i>no browser chrome at all</i> so you can't see what browser it even is.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56553018">

</div>
</div>

<div id="replyto_56553018"></div>

<ul id="group_56553018">
	<li id="hiddens_56553018" class="hide"></li>
</ul>

</li><li id="tree_56555242" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56555242" class="commentstatus"></div>
<div id="comment_56555242" class="cw">
	<div id="comment_top_56555242" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56555242" name="comment_link_56555242" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56555242" onclick="return D2.setFocusComment(56555242)" >Re:</a>


		 	<span id="comment_score_56555242" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56555242); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Ryanrule">Ryanrule</a>  <span class="uid"><a href="//slashdot.org/~Ryanrule">( 1657199 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56555242"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56555242">Windows has a recording tool for just that. Been around for years.</div>
	</div>

	<div class="commentSub" id="comment_sub_56555242">

</div>
</div>

<div id="replyto_56555242"></div>

<ul id="group_56555242">
	<li id="hiddens_56555242" class="hide"></li>
</ul>

</li><li id="tree_56566886" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56566886" class="commentstatus"></div>
<div id="comment_56566886" class="cw">
	<div id="comment_top_56566886" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56566886" name="comment_link_56566886" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56566886" onclick="return D2.setFocusComment(56566886)" >Re:</a>


		 	<span id="comment_score_56566886" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56566886); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~strikethree">strikethree</a>  <span class="uid"><a href="//slashdot.org/~strikethree">( 811449 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56566886"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56566886"><p>You mean like "Steps Recorder"? I forget what it was called in previous versions but in Windows 10, under Accessories, there is a tool called Steps Recorder and it does exactly what its name says it does. It used to be limited to 99 steps, I am unsure what its limitation is now.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56566886">

</div>
</div>

<div id="replyto_56566886"></div>

<ul id="group_56566886">
	<li id="hiddens_56566886" class="hide"></li>
</ul>

</li><li id="hidestring_56552832"><noscript><b class='more'><span class="ind"></span><a href="//build.slashdot.org/comments.pl?sid=12064722&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56552832">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56552866" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56552866" class="commentstatus"></div>
<div id="comment_56552866" class="cw">
	<div id="comment_top_56552866" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56552866" name="comment_link_56552866" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56552866" onclick="return D2.setFocusComment(56552866)" >candy crush</a>


		 	<span id="comment_score_56552866" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56552866); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~enrique556">enrique556</a>  <span class="uid"><a href="//slashdot.org/~enrique556">( 4461637 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56552866"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56552866"><p>Wow screenshot ability! If only they could work out how to add the "delete" context menu item to the candy crush ad in the start menu, then we'd really have a useable version of windows 10!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56552866">

</div>
</div>

<div id="replyto_56552866"></div>

<ul id="group_56552866">
	<li id="hiddens_56552866" class="hide"></li>
</ul>

</li><li id="tree_56552918" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56552918" class="commentstatus"></div>
<div id="comment_56552918" class="cw">
	<div id="comment_top_56552918" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56552918" name="comment_link_56552918" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56552918" onclick="return D2.setFocusComment(56552918)" >GUIs: self-documenting.  Hotkeys: inscrutable!</a>


		 	<span id="comment_score_56552918" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56552918); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~macraig">macraig</a>  <span class="uid"><a href="//slashdot.org/~macraig">( 621737 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56552918"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56552918"><p>I've always found it ironic that an operating system that began its long dubiously glorious reign on the back of the self-documenting capability of GUIs has evolved to have more inscrutable fucking hotkeys than I can possibly remember.  Give me a GUI button for it or give me death.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56552918">

</div>
</div>

<div id="replyto_56552918"></div>

<ul id="group_56552918">
	<li id="hiddens_56552918" class="hide"></li>
</ul>

<ul id="commtree_56552918"><li id="tree_56553682" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56553682" class="commentstatus"></div>
<div id="comment_56553682" class="cw">
	<div id="comment_top_56553682" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56553682" name="comment_link_56553682" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56553682" onclick="return D2.setFocusComment(56553682)" >Re:</a>


		 	<span id="comment_score_56553682" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56553682); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~thegreatbob">thegreatbob</a>  <span class="uid"><a href="//slashdot.org/~thegreatbob">( 693104 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56553682"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56553682">I generally prefer the use (or at least availability of) keyboard shortcuts, but there's just too much going on in a relatively modern, graphical environment. Having multiple ways of accessing the same functionality may seem redundant to some, at a glance, but is incredibly useful at times. Alt+PrtScr is handy (captures just the current window), as is Alt+WinKey+PrtScr (same, but saves it to a file automatically on Windows 8+)</div>
	</div>

	<div class="commentSub" id="comment_sub_56553682">

</div>
</div>

<div id="replyto_56553682"></div>

<ul id="group_56553682">
	<li id="hiddens_56553682" class="hide"></li>
</ul>

<ul id="commtree_56553682"><li id="tree_56554808" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56554808" class="commentstatus"></div>
<div id="comment_56554808" class="cw">
	<div id="comment_top_56554808" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56554808" name="comment_link_56554808" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56554808" onclick="return D2.setFocusComment(56554808)" >Re:</a>


		 	<span id="comment_score_56554808" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56554808); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~macraig">macraig</a>  <span class="uid"><a href="//slashdot.org/~macraig">( 621737 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56554808"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56554808"><p>I still remember <a href="https://www.flickr.com/photos/vulcantourist/27017540927/in/dateposted-public/" title="flickr.com">these</a> [flickr.com] with utter lack of fondness.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56554808">

</div>
</div>

<div id="replyto_56554808"></div>

<ul id="group_56554808">
	<li id="hiddens_56554808" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56555616" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56555616" class="commentstatus"></div>
<div id="comment_56555616" class="cw">
</div>

<div id="replyto_56555616"></div>

<ul id="group_56555616">
	<li id="hiddens_56555616" class="hide"></li>
</ul>

<ul id="commtree_56555616"><li id="tree_56556058" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56556058" class="commentstatus"></div>
<div id="comment_56556058" class="cw">
	<div id="comment_top_56556058" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56556058" name="comment_link_56556058" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56556058" onclick="return D2.setFocusComment(56556058)" >Re:</a>


		 	<span id="comment_score_56556058" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56556058); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~macraig">macraig</a>  <span class="uid"><a href="//slashdot.org/~macraig">( 621737 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56556058"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56556058"><p>Knowing what you are doing has NOTHING to do with it.  A person can "know what he is doing" and still be frustrated a keyboard full of hotkeys, for no other reason than he has poor recall.  Rote memorization, which is all that remembering a bunch of fucking hotkeys is, is NOT the same as expertise.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56556058">

</div>
</div>

<div id="replyto_56556058"></div>

<ul id="group_56556058">
	<li id="hiddens_56556058" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56552920" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56552920" class="commentstatus"></div>
<div id="comment_56552920" class="cw">
</div>

<div id="replyto_56552920"></div>

<ul id="group_56552920">
	<li id="hiddens_56552920" class="hide"></li>
</ul>

</li><li id="tree_56553000" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56553000" class="commentstatus"></div>
<div id="comment_56553000" class="cw">
</div>

<div id="replyto_56553000"></div>

<ul id="group_56553000">
	<li id="hiddens_56553000" class="hide"></li>
</ul>

</li><li id="tree_56553760" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56553760" class="commentstatus"></div>
<div id="comment_56553760" class="cw">
	<div id="comment_top_56553760" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56553760" name="comment_link_56553760" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56553760" onclick="return D2.setFocusComment(56553760)" >Snagit.</a>


		 	<span id="comment_score_56553760" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56553760); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~TigerPlish">TigerPlish</a>  <span class="uid"><a href="//slashdot.org/~TigerPlish">( 174064 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56553760"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56553760"><p>I don't even mess with the built-in "snipping" toy WIndows has, I just use Snagit.</p><p>I've written plenty of documentation and "THIS is how you do it!" emails with it, it's an IT nerd's best friend.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56553760">

</div>
</div>

<div id="replyto_56553760"></div>

<ul id="group_56553760">
	<li id="hiddens_56553760" class="hide"></li>
</ul>

</li><li id="tree_56555596" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56555596" class="commentstatus"></div>
<div id="comment_56555596" class="cw">
	<div id="comment_top_56555596" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56555596" name="comment_link_56555596" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56555596" onclick="return D2.setFocusComment(56555596)" >Blue Rectangle</a>


		 	<span id="comment_score_56555596" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56555596); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~nukenerd">nukenerd</a>  <span class="uid"><a href="//slashdot.org/~nukenerd">( 172703 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56555596"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56555596"><p>It just gives me a blue rectangle.  Is that right?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56555596">

</div>
</div>

<div id="replyto_56555596"></div>

<ul id="group_56555596">
	<li id="hiddens_56555596" class="hide"></li>
</ul>

</li><li id="tree_56556276" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56556276" class="commentstatus"></div>
<div id="comment_56556276" class="cw">
	<div id="comment_top_56556276" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56556276" name="comment_link_56556276" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56556276" onclick="return D2.setFocusComment(56556276)" >so long awaited... i mean waiting</a>


		 	<span id="comment_score_56556276" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56556276); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bobmajdakjr">bobmajdakjr</a>  <span class="uid"><a href="//slashdot.org/~bobmajdakjr">( 2484288 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56556276"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56556276">hopefully it is just as awesome as when they &#226;oeupgraded&#226; calc from the fast one to the new metro that takes a year to initially render.</div>
	</div>

	<div class="commentSub" id="comment_sub_56556276">

</div>
</div>

<div id="replyto_56556276"></div>

<ul id="group_56556276">
	<li id="hiddens_56556276" class="hide"></li>
</ul>

</li><li id="tree_56556990" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56556990" class="commentstatus"></div>
<div id="comment_56556990" class="cw">
	<div id="comment_top_56556990" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56556990" name="comment_link_56556990" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56556990" onclick="return D2.setFocusComment(56556990)" >Windows is unusable</a>


		 	<span id="comment_score_56556990" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56556990); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~kbg">kbg</a>  <span class="uid"><a href="//slashdot.org/~kbg">( 241421 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56556990"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56556990"><p>Ok how about a usuable text editor? This company has billions of dollars but can't even create a simple usable text editor.<br>Or a usable text search. Holy shit why can't I search for simple text in any file? Are these people just impeciles?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56556990">

</div>
</div>

<div id="replyto_56556990"></div>

<ul id="group_56556990">
	<li id="hiddens_56556990" class="hide"></li>
</ul>

</li><li id="tree_56552434" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56552434" class="commentstatus"></div>
<div id="comment_56552434" class="cw">
</div>

<div id="replyto_56552434"></div>

<ul id="group_56552434">
	<li id="hiddens_56552434" class="hide"></li>
</ul>

<ul id="commtree_56552434"><li id="tree_56552558" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56552558" class="commentstatus"></div>
<div id="comment_56552558" class="cw">
	<div id="comment_top_56552558" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56552558" name="comment_link_56552558" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56552558" onclick="return D2.setFocusComment(56552558)" >Re:</a>


		 	<span id="comment_score_56552558" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56552558); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Opportunist">Opportunist</a>  <span class="uid"><a href="//slashdot.org/~Opportunist">( 166417 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56552558"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56552558"><p>I really command your worship of your Mexican gardener, but at least learn how to properly pronounce his name, dammit.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56552558">

</div>
</div>

<div id="replyto_56552558"></div>

<ul id="group_56552558">
	<li id="hiddens_56552558" class="hide"></li>
</ul>

<ul id="commtree_56552558"><li id="tree_56552594" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56552594" class="commentstatus"></div>
<div id="comment_56552594" class="cw">
	<div id="comment_top_56552594" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56552594" name="comment_link_56552594" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56552594" onclick="return D2.setFocusComment(56552594)" >Re:</a>


		 	<span id="comment_score_56552594" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56552594); return false"><span class=opt>Score:</span>1</a>, Offtopic)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MrL0G1C">MrL0G1C</a>  <span class="uid"><a href="//slashdot.org/~MrL0G1C">( 867445 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56552594"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56552594"><p>I had to read that several times to fathom it's meaning, where's edit or delete post when you need it. Is there a missing?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56552594">

</div>
</div>

<div id="replyto_56552594"></div>

<ul id="group_56552594">
	<li id="hiddens_56552594" class="hide"></li>
</ul>

<ul id="commtree_56552594"><li id="tree_56553804" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56553804" class="commentstatus"></div>
<div id="comment_56553804" class="cw">
	<div id="comment_top_56553804" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56553804" name="comment_link_56553804" href="//build.slashdot.org/comments.pl?sid=12064722&amp;cid=56553804" onclick="return D2.setFocusComment(56553804)" >Re:</a>


		 	<span id="comment_score_56553804" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56553804); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Killall+-9+Bash">Killall -9 Bash</a>  <span class="uid"><a href="//slashdot.org/~Killall+-9+Bash">( 622952 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56553804"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56553804">I think he meant commend instead of command.</div>
	</div>

	<div class="commentSub" id="comment_sub_56553804">

</div>
</div>

<div id="replyto_56553804"></div>

<ul id="group_56553804">
	<li id="hiddens_56553804" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//build.slashdot.org/comments.pl?sid=12064722&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">8 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//build.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 19;
		D2.currents()['full']     = 8;
		D2.currents()['oneline']  = 73;
		// D2.currents_total(100);

		D2.abbrev_comments({56553026:530,56552734:542,56556424:623,56553038:617,56553406:511,56552712:522,56552800:619});
		D2.noshow_comments([56552694,56552522,56552754,56552500,56552534,56552546,56552896,56552548,56552608,56552568,56552772,56552638,56552620,56552634,56552710,56552898,56552980,56555616,56552920,56553000,56552434]);
		D2.pieces_comments([56552464,56552842,56552872,56553070,56554556,56552844,56553204,56553308,56553520,56557068,56565516,56555504,56552524,56552856,56552794,56553882,56555984,56552482,56553026,56553896,56554580,56552494,56553034,56552540,56552644,56553326,56552730,56552734,56554594,56553054,56553352,56554364,56555516,56552862,56552722,56552800,56553042,56553406,56553844,56557414,56552598,56552908,56561266,56552646,56553372,56556402,56552712,56553038,56553346,56552724,56553442,56554092,56555104,56554170,56556424,56552888,56553458,56553016,56553018,56555242,56566886,56552866,56552918,56553682,56554808,56556058,56553760,56555596,56556276,56556990,56552558,56552594,56553804]);
		D2.init_hiddens([56552464,56552522,56552440,56552494,56552862,56552548,56552568,56552574,56552598,56552710,56552832,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(340492);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>76<span class="hide"> comments</span></span></span><a href="//build.slashdot.org/story/17/06/02/209249/microsoft-accidentally-released-internal-windows-10-development-builds?sdsrc=popbyskidbtmprev">Microsoft Accidentally Released Internal Windows 10 Development Builds</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>0<span class="hide"> comments</span></span></span><a href="//build.slashdot.org/story/18/01/06/0239217/eben-upton-why-raspberry-pi-isnt-vulnerable-to-spectre-or-meltdown?sdsrc=popbyskidbtmprev">Eben Upton: 'Why Raspberry Pi Isn't Vulnerable to Spectre or Meltdown'</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//hardware.slashdot.org/story/18/05/04/018244/chinas-bungled-drone-display-breaks-world-record?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/china_64.png" width="64" height="64" alt="China"></span>
	    
					<p class="grid_12"><a href="//hardware.slashdot.org/story/18/05/04/018244/chinas-bungled-drone-display-breaks-world-record?sdsrc=nextbtmprev">China's Bungled Drone Display Breaks World Record</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>67<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//slashdot.org/story/18/05/04/0618226/walmart-to-buy-73-of-indias-flipkart-for-up-to-16b-alphabet-might-put-in-3b-factordaily?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/business_64.png" width="64" height="64" alt="Businesses"></span>
	    
					<p class="grid_12"><a href="//slashdot.org/story/18/05/04/0618226/walmart-to-buy-73-of-indias-flipkart-for-up-to-16b-alphabet-might-put-in-3b-factordaily?sdsrc=prevbtmprev">Walmart To Buy 73% of India's Flipkart For Up To $16B; Alphabet Might Put in $3B: FactorDaily</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>28<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//build.slashdot.org/comments.pl?sid=12064722&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">100</span> of <span class="totalcommentcnt">143</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>"Old age and treachery will beat youth and skill every time."
-- a coffee cup</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2018 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			//$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
                if(topBannerViewed) {
                    console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
        if($('.adwrap-viewed-railad').length > 0){
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });

        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
    //announcement NEL
    if(document.getElementById('announcementText')){
      $('#announcementText').hide();
      var hlUrl = '/ajax.pl?op=hl_nel';
      if(nelId){
        hlUrl += '&nel_id='+nelId;
      }
      $.ajax({
        url: hlUrl,
        success: function(html){
          if(html.length < 10){
            $('#announcementText').show();
            return;
          }
          $('#announcementText').html(html).show();
        },
        error: function () {
          $('#announcementText').show();
        }
      });
    }

</script>

<script type="text/javascript">
_linkedin_data_partner_id = "113712";
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=113712&fmt=gif" />
</noscript>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	<img src="//slashdot.org/adbanner.gif?t=20180508" alt="">
	<img src="//slashdot.org/purple.gif?t=20180508" alt="">
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?808">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?863">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->